
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	 
	<title>ACLS, PALS &amp; BLS Online Certification and Recertification Courses</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A900%2C700%2C400%2C300&#038;display=swap" /><link rel="stylesheet" href="https://www.acls-pals-bls.com/wp-content/cache/min/1/e3f8f1dce2a59af64dddf17ca5323e88.css" media="all" data-minify="1" />
<meta name="dc.title" content="ACLS, PALS &amp; BLS Online Certification and Recertification Courses" />
<meta name="dc.description" content="No waiting! Instant card delivery. 100% online certification and renewal courses. ACLS, PALS, and BLS offered. Official online certification provider in US." />
<meta name="dc.relation" content="https://www.acls-pals-bls.com/our-courses/" />
<meta name="dc.source" content="https://www.acls-pals-bls.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="No waiting! Instant card delivery. 100% online certification and renewal courses. ACLS, PALS, and BLS offered. Official online certification provider in US." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.acls-pals-bls.com/our-courses/" />
<meta property="og:url" content="https://www.acls-pals-bls.com/our-courses/" />
<meta property="og:site_name" content="ACLS Certification - 100% Online" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/ACLSCertificationOnlineUME/" />
<meta property="article:publisher" content="https://www.facebook.com/ACLSCertificationOnlineUME/" />
<meta property="og:title" content="ACLS, PALS &amp; BLS Online Certification and Recertification Courses" />
<meta property="og:description" content="No waiting! Instant card delivery. 100% online certification and renewal courses. ACLS, PALS, and BLS offered. Official online certification provider in US." />
<meta property="og:image" content="https://www.acls-pals-bls.com/wp-content/uploads/2017/10/online-ACLS-divider.png" />
<meta property="og:image:secure_url" content="https://www.acls-pals-bls.com/wp-content/uploads/2017/10/online-ACLS-divider.png" />
<meta property="og:image:width" content="215" />
<meta property="og:image:height" content="15" />
<meta property="og:image:alt" content="online ACLS divider" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@aclspalsbls" />
<meta name="twitter:creator" content="@aclspalsbls" />
<meta name="twitter:title" content="ACLS, PALS &amp; BLS Online Certification and Recertification Courses" />
<meta name="twitter:description" content="No waiting! Instant card delivery. 100% online certification and renewal courses. ACLS, PALS, and BLS offered. Official online certification provider in US." />
<meta name="twitter:image" content="https://www.acls-pals-bls.com/wp-content/uploads/2017/10/online-ACLS-divider.png" />
<link rel='dns-prefetch' href='https://connect.facebook.net' />
<link rel='dns-prefetch' href='https://fonts.googleapis.com' />
<link rel='dns-prefetch' href='https://fonts.gstatic.com' />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"United Medical Education","url":"https:\/\/www.acls-pals-bls.com","logo":"https:\/\/www.acls-pals-bls.com\/wp-content\/uploads\/2019\/07\/United-Medical-Education-Logo-Large.png","sameAs":["https:\/\/www.facebook.com\/ACLSCertificationOnlineUME\/","https:\/\/twitter.com\/@aclspalsbls","https:\/\/www.youtube.com\/ACLSPALSBLS"],"contactPoint":[{"@type":"ContactPoint","telephone":"+1-866-365-7090","contactOption":"TollFree","contactType":"customer support"}]}        </script>
        <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.acls-pals-bls.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.8' type='text/css' media='all' />
<![endif]-->

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>











<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.acls-pals-bls.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.acls-pals-bls.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.acls-pals-bls.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.acls-pals-bls.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.acls-pals-bls.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.acls-pals-bls.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>




<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.acls-pals-bls.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>





<script type='text/javascript' src='https://www.acls-pals-bls.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.acls-pals-bls.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.acls-pals-bls.com/wp-json/wp/v2/pages/12" /><!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 
.loginnav{ 
text-decoration:none;
}
.text-green{
color: green;
}
.text-center{
  text-align:center;
}


[data-elementor-type=popup] .elementor-section-wrap:not(:empty)+#elementor-add-new-section, [data-elementor-type=popup]:not(.elementor-edit-mode) {
    display: block !important;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.ognprc {
    min-width: 40px !important;
    display: inline-block;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 
.page-id-18 .site-main  h1.entry-title {
    display: none !important;
}
.site-main.post-2050  h1.entry-title {
    max-width:1008px; margin:0 auto;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->

<!-- end Simple Custom CSS and JS -->

<link rel="preload" as="font" href="https://www.acls-pals-bls.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff2" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="tve_global_variables">:root{}</style><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://www.acls-pals-bls.com/wp-content/uploads/2019/08/United-Medical-Education-Site-Icon.png" sizes="32x32" />
<link rel="icon" href="https://www.acls-pals-bls.com/wp-content/uploads/2019/08/United-Medical-Education-Site-Icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.acls-pals-bls.com/wp-content/uploads/2019/08/United-Medical-Education-Site-Icon.png" />
<meta name="msapplication-TileImage" content="https://www.acls-pals-bls.com/wp-content/uploads/2019/08/United-Medical-Education-Site-Icon.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<script data-rocketlazyloadscript='https://www.acls-pals-bls.com/wp-content/cache/busting/1/gtm-e3d783e85ebc497679abd033a720ff5c.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOwpmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Z3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKd2luZG93LmFkZEV2ZW50TGlzdGVuZXIoJ2xvYWQnLCBmdW5jdGlvbiAoKSB7Cgl2YXIgbGlua3MgPSBkb2N1bWVudC5xdWVyeVNlbGVjdG9yQWxsKCdhJyk7Cglmb3IgKGxldCBpID0gMDsgaSA8IGxpbmtzLmxlbmd0aDsgaSsrKSB7CgkJbGlua3NbaV0uYWRkRXZlbnRMaXN0ZW5lcignY2xpY2snLCBmdW5jdGlvbihlKSB7CgkJCXZhciBuID0gdGhpcy5ocmVmLmluY2x1ZGVzKCd3d3cuYWNscy1wYWxzLWJscy5jb20nKTsKCQkJaWYgKG4gPT0gZmFsc2UpIHsKCQkJCWd0YWcoJ2V2ZW50JywgJ2NsaWNrJywgeydldmVudF9jYXRlZ29yeSc6ICdleHRlcm5hbCBsaW5rcycsJ2V2ZW50X2xhYmVsJyA6IHRoaXMuaHJlZn0pOwoJCQl9CgkJfSk7CgkJfQoJfSk7Cmd0YWcoJ2NvbmZpZycsICdVQS01NTQyMTc5OC0xJyAsIHsnbGlua19hdHRyaWJ1dGlvbic6IHRydWUsJ2Fub255bWl6ZV9pcCc6IHRydWUsfSk7Cgo=' ></script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    
  
</head>
<body class="page-template page-template-elementor_header_footer page page-id-12 wp-custom-logo fpt-template-hello-elementor elementor-default elementor-template-full-width elementor-kit-5111 elementor-page elementor-page-12">

<header class="site-header site-header-custom" role="banner">
<!-- <link  rel="stylesheet" href=" //echo WP_SITEURL.'/wp-content/themes/ume' ?>/css/custom_style_new_layout.css?ver= //echo $wc_rand; ?>" type="text/css" /> -->






<div class="cntre">

<div class="new-header" id='wc_sticky_head'>

<header>

<div class="table logo">

<div class="tablecol col01"><a href="https://www.acls-pals-bls.com/" rel="home">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ACLS certification online" data-lazy-src="https://www.acls-pals-bls.com/wp-content/themes/hello-elementor/assets/images/united-medical-education-logo-final_one.png" /><noscript><img src="https://www.acls-pals-bls.com/wp-content/themes/hello-elementor/assets/images/united-medical-education-logo-final_one.png" alt="ACLS certification online" /></noscript></a></div>

<div class="tablecol col02">



<a href="/cart" class="wc_register-btn">Register Now </a> 
<!-- 
<button class="wc_register-btn" type="button" onclick="location.href='/cart'">Register Now</button> --> 

<section class="navbar" id="NavbarSection"><span></span>

<div class="menupop" id="menupop">

<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46"><a href="https://www.acls-pals-bls.com/">Home</a></li>
<li id="menu-item-3327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3327"><a href="https://www.acls-pals-bls.com/acls-certification-online-renewal/">ACLS Certification</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.acls-pals-bls.com/pals-certification-online-renewal/">PALS Certification</a></li>
<li id="menu-item-3610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3610"><a href="https://www.acls-pals-bls.com/bls-certification-online-renewal/">BLS Certification</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.acls-pals-bls.com/group-discounts/">Group Discounts</a></li>
<li id="menu-item-1869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1869"><a href="https://www.acls-pals-bls.com/algorithms/">Algorithms</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1870"><a href="https://www.acls-pals-bls.com/pretest-center/">Pretest Center</a></li>
</ul></div>
</div>

</section>


<a href="https://www.acls-pals-bls.com/customer/account.php"  class="loginnav" >Login</a>


</div>

</div>

</header>



</div>

</div>

<div class="clr"></div>  
 <!--  -->

</header>

		<div data-elementor-type="wp-page" data-elementor-id="12" class="elementor elementor-12" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-2e04de8a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2e04de8a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-22feeada" data-id="22feeada" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-82c4ed4 elementor-widget elementor-widget-heading" data-id="82c4ed4" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">ACLS, PALS, & BLS</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c621b64 elementor-widget elementor-widget-image" data-id="c621b64" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="215" height="15" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20215%2015'%3E%3C/svg%3E" class="attachment-large size-large" alt="online ACLS divider" data-lazy-src="https://www.acls-pals-bls.com/wp-content/uploads/2017/10/online-ACLS-divider.png" /><noscript><img width="215" height="15" src="https://www.acls-pals-bls.com/wp-content/uploads/2017/10/online-ACLS-divider.png" class="attachment-large size-large" alt="online ACLS divider" /></noscript>														</div>
						</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-59d742a1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="59d742a1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-57a9d760" data-id="57a9d760" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3e1ff3f6 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="3e1ff3f6" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-check"></i>						</span>
										<span class="elementor-icon-list-text">100% Online</span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-check"></i>						</span>
										<span class="elementor-icon-list-text">Accredited</span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-check"></i>						</span>
										<span class="elementor-icon-list-text">Current Guidelines</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4ec8d3c3" data-id="4ec8d3c3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-21e7aa99 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="21e7aa99" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-check"></i>						</span>
										<span class="elementor-icon-list-text">Instant Card</span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-check"></i>						</span>
										<span class="elementor-icon-list-text">Free Online Manuals</span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-check"></i>						</span>
										<span class="elementor-icon-list-text">CME and CEUs</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-674dfa10" data-id="674dfa10" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1c4a2010 elementor-widget elementor-widget-image" data-id="1c4a2010" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="988" height="504" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20988%20504'%3E%3C/svg%3E" class="attachment-full size-full" alt="acls certification online free" data-lazy-srcset="https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new.png 988w, https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new-300x153.png 300w, https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new-768x392.png 768w, https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new-600x306.png 600w" data-lazy-sizes="(max-width: 988px) 100vw, 988px" data-lazy-src="https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new.png" /><noscript><img width="988" height="504" src="https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new.png" class="attachment-full size-full" alt="acls certification online free" srcset="https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new.png 988w, https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new-300x153.png 300w, https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new-768x392.png 768w, https://www.acls-pals-bls.com/wp-content/uploads/2017/10/acls-certification-banner-new-600x306.png 600w" sizes="(max-width: 988px) 100vw, 988px" /></noscript>														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7a338cf5 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7a338cf5" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-66f6e31" data-id="66f6e31" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-70d1dd7c elementor-align-right elementor-tablet-align-right elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="70d1dd7c" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.acls-pals-bls.com/cart/" class="elementor-button-link elementor-button elementor-size-md" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Select Courses</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5f5a931c" data-id="5f5a931c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1318fc68 elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="1318fc68" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.acls-pals-bls.com/practice-exams/" class="elementor-button-link elementor-button elementor-size-md" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Practice Exams</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-445f4da9 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="445f4da9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5898f4a9" data-id="5898f4a9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6ddf17b elementor-widget elementor-widget-heading" data-id="6ddf17b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Ready to Get Started?</h4>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-5c1be2f6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5c1be2f6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-6d82cd0" data-id="6d82cd0" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3d03dbc7 elementor-widget elementor-widget-text-editor" data-id="3d03dbc7" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;">ACLS</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-18dc2316 elementor-widget elementor-widget-text-editor" data-id="18dc2316" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;"><em>AMA PRA Category 1 Credits™</em></p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-dafce75 elementor-align-center elementor-tablet-align-center elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="dafce75" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.acls-pals-bls.com/acls-certification-online-renewal/" class="elementor-button-link elementor-button elementor-size-lg" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Continue to ACLS</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-7565b9d5" data-id="7565b9d5" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-72ab218 elementor-widget elementor-widget-text-editor" data-id="72ab218" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;">PALS</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-13abbddb elementor-widget elementor-widget-text-editor" data-id="13abbddb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;"><em>AMA PRA Category 1 Credits™</em></p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-6d13f555 elementor-align-center elementor-tablet-align-center elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="6d13f555" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.acls-pals-bls.com/pals-certification-online-renewal/" class="elementor-button-link elementor-button elementor-size-lg" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Continue to PALS</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-3c32fed5" data-id="3c32fed5" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-43664922 elementor-widget elementor-widget-text-editor" data-id="43664922" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;">BLS</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-309277f9 elementor-widget elementor-widget-text-editor" data-id="309277f9" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;"><em>AMA PRA Category 1 Credits™</em></p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-78b60eb4 elementor-align-center elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="78b60eb4" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.acls-pals-bls.com/bls-certification-online-renewal/" class="elementor-button-link elementor-button elementor-size-lg" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Continue to BLS</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-61f9abec elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="61f9abec" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7e330233" data-id="7e330233" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4d374c7b elementor-widget elementor-widget-text-editor" data-id="4d374c7b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<h1>Sign Up for ACLS PALS and BLS Online Certification Courses</h1><p><span style="color: #003366;"><a style="color: #003366;" href="https://www.acls-pals-bls.com">ACLS PALS</a></span> and <a href="https://www.acls-pals-bls.com/bls-certification-online-renewal/"><span style="color: #003366;">BLS certification online</span></a> courses can be completed in 60 minutes or less! Through our automated teaching, testing, and certificate delivery system obtaining your provider card is as simple as one–two-three. Just click the course or courses above to get started.</p><p><img class="alignnone size-full wp-image-88" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20182'%3E%3C/svg%3E" alt="sign_up" width="620" height="182" data-lazy-srcset="https://www.acls-pals-bls.com/wp-content/uploads/2013/11/sign_up.png 620w, https://www.acls-pals-bls.com/wp-content/uploads/2013/11/sign_up-300x88.png 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://www.acls-pals-bls.com/wp-content/uploads/2013/11/sign_up.png" /><noscript><img class="alignnone size-full wp-image-88" src="https://www.acls-pals-bls.com/wp-content/uploads/2013/11/sign_up.png" alt="sign_up" width="620" height="182" srcset="https://www.acls-pals-bls.com/wp-content/uploads/2013/11/sign_up.png 620w, https://www.acls-pals-bls.com/wp-content/uploads/2013/11/sign_up-300x88.png 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p><p>At United Medical Education Advanced Cardiac Life Support (ACLS) certification, Pediatric Advanced Life Support (PALS) certification and <a href="https://www.acls-pals-bls.com/algorithms/bls/">Basic Life Support (BLS) certification courses can be completed</a> the same day as registration. As soon as you complete the course you will receive your instant digital provider card. The <span style="color: #003366;"><a style="color: #003366;" title="ACLS online" href="https://www.acls-pals-bls.com/acls-certification-online-renewal/">ACLS certification online</a></span> provider card uses the same image template as our hardcopy mail-out cards. Finally, there is no more waiting by the mailbox to prove to your employer or school of your successful course completion.</p><p>Also, your hard copy provider card will be mailed to your home or office shortly after test completion. Our provider cards are accepted both nationally and internationally. This is because they have been credited and approved for continuing education hours.</p><h3>Free Training Materials and Unlimited Exam Retakes</h3><p>Free study manuals are provided for each certification course. The study manuals can be read online or printed for your convenience. After studying our course manuals you can take your final exam entirely online. The exam is graded automatically so there is no waiting to receive your test results. In addition we allow unlimited exam retakes for all courses at no additional cost. Also, there is no record kept of failed exams so there is no reason to ever worry about failing the final exam.</p><h3>ACLS Certification</h3><p>ACLS certification can be completed in under 60 minutes. It is just one of the courses we offer here at United Medical Education. We have developed a series of easy to understand training materials that guide you through the certification process. No skills check is required to receive your certification. ACLS certification can be completed entirely online as quickly as you desire, allowing you to set your own pace for course completion. Don&#8217;t spend your weekend in a crowded classroom. Sign up for the online ACLS certification course today.</p><h3>PALS Certification</h3><p>PALS certification can be completed in under 60 minutes. It gives providers access to life saving interventional techniques that can be used for children of all ages. The course will lead you through our free training materials in preparation for successful course completion. There is no skills check required for certification. The <span style="color: #003366;"><a style="color: #003366;" title="PALS recertification online" href="https://www.acls-pals-bls.com/pals-certification-online-renewal/">PALS certification online</a></span> course has been created for fast completion regardless of your prior medical experience.</p><h3>BLS Certification</h3><p>BLS certification can be completed in under 60 minutes. It provides a foundation of techniques when faced with life-threatening events as a healthcare provider. Cardiopulmonary resuscitation (CPR) is just one portion of the BLS course here at United Medical Education. As with the other online courses, there is no skills check required for BLS course completion.</p><h3>Earn Your BLS Certification When You Certify in ACLS or PALS</h3><p>For those looking to complete their certifications even faster, now you can earn your ACLS and BLS or PALS and BLS by taking only one exam. If you purchase both the ACLS and BLS courses you only need to take the ACLS exam to receive both your ACLS and BLS provider cards and certificates. If you purchase both the PALS and BLS courses you only need to take the PALS exam to receive both the PALS and BLS provider cards and certificates. This modification in our program not only saves you hours but possibly days in a classroom. After purchasing your courses you can choose to take them at any time. Your courses will never expire.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer">

<div class="ftrtop_links" id="footer1">
  <div class="menu-header"><ul id="menu-menu_footer1" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60"><a href="https://www.acls-pals-bls.com/">Home</a></li>
<li id="menu-item-3559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://www.acls-pals-bls.com/acls-certification-online-renewal/">ACLS Certification</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://www.acls-pals-bls.com/pals-certification-online-renewal/">PALS Certification</a></li>
<li id="menu-item-3609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3609"><a href="https://www.acls-pals-bls.com/bls-certification-online-renewal/">BLS Certification</a></li>
<li id="menu-item-6901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6901"><a href="https://www.acls-pals-bls.com/about/">About Us</a></li>
<li id="menu-item-5716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5716"><a href="https://www.acls-pals-bls.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="ftrtop_links" id="footer2">
  <div class="menu-header"><ul id="menu-menu_footer2" class="menu"><li id="menu-item-2552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2552"><a href="https://www.acls-pals-bls.com/blog/">Articles</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.acls-pals-bls.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.acls-pals-bls.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></div>

<div class="ftrlwr_txt">
  Copyright 2022 United Medical Education
</div>

</div>
</footer>



<script data-rocketlazyloadscript='https://connect.facebook.net/en_US/sdk.js?ver=8.0' type='text/javascript'  id='facebook_graph-js'></script>















<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.acls-pals-bls.com\/wp-admin\/admin-ajax.php","nonce":"e69241c075","urls":{"assets":"https:\/\/www.acls-pals-bls.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.acls-pals-bls.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.acls-pals-bls.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>







<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":576,"lg":769,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.8","is_static":false,"experimentalFeatures":{"e_import_export":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.acls-pals-bls.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":12,"title":"ACLS%2C%20PALS%20%26%20BLS%20Online%20Certification%20and%20Recertification%20Courses","excerpt":"","featuredImage":false}};
</script>






<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"11aeda74ac","ajax_url":"https:\/\/www.acls-pals-bls.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":3,"screen_id":12},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"11aeda74ac","ajax_url":"https:\/\/www.acls-pals-bls.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":3,"screen_id":12},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'165521892',post:'12',tz:'0',srv:'www.acls-pals-bls.com'} ]);
	_stq.push([ 'clickTrackerInit', '165521892', '12' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.acls-pals-bls.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.acls-pals-bls.com/wp-content/cache/min/1/808d3ee881cc03bfbb92ebd05a792917.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->